Up

Comment choisir un ordinateur par vous-même

Exigences pour les ordinateurs utilisés avec les systèmes Neurosoft:

1.Pour le logiciel basé sur la plate-forme Microsoft .NET, la fréquence d’horloge du processeur ne devrait pas être inférieure à 3 GHz, mémoire vive - pas moins de 2 Go. Pour les autres logiciels la fréquence d'horloge est souhaitée ne pas être inférieure à 1 200 MHz, la mémoire vive - pas moins de 512 MB.

2. Système d’exploitation Windows XP Service Pack 3, Windows 7 ou Windows 8 requis. Les éditions 32 bits et 64 bits sont pris en charge.

3. L'ordinateur doit avoir un nombre suffisant de ports USB pour la connexion de l'équipement.

4. Il faut un fil de terre disponible sur la prise murale. La fiche de terre ne doit pas être isolée par des fiches d’adaptation ou autres.

Si votre ordinateur ne répond pas aux exigences processeur, système d'exploitation et de capacité de mémoire, la possibilité du travail de l'appareil peut être testé expérimentalement. Cependant, la Société ne peut pas garantir Neurosoft compatibilité totale.

Tous les logiciels Neurosoft basés sur Microsoft.NET- fonctionnent sur .NET Framework 4.0 et au-dessus. Il est recommandé d'utiliser .Net Framework 4.5 , pour obtenir une performance maximale et simplifier le travail de l'utilisateur.

Pour faire fonctionner, Windows XP SP3 ou Windows 7 le .NET Framework 4.0 est nécessaire. Les versions précédentes de Windows ne sont pas supportées. Le programme .NET Framework 4.0 est fourni à nos utilisateurs avec le logiciel de l'équipement. En outre, vous pouvez le télécharger en utilisant le lien spécial: dotNetFx40_Full_x86_x64.exe (48,11 Mb, pour les versions 32 et 64 bits de Windows).

Le programme NET Framework 4.5 est fourni à nos utilisateurs avec le logiciel de l'équipement.

Nous continuons à fournir l'appui technique des utilisateurs opérant sur les versions précédentes de Windows (98, ME, 2000, etc.), mais vous ne serez pas en mesure d'exécuter de nouvelles versions de logiciels Neurosoft sur ces systèmes d'exploitation.

Exigences pour appareils de téléphonies mobiles utilisés pour travailler sous Android

Pour les appareils mobiles Poly-Spectrum-Mobile et Neuron-Spectrum-AM travaillant sous Android la version 2.2 et au-dessus sont obligatoires. Ces appareils mobiles doivent avoir un module Bluetooth (pour Poly-Spectrum-8 / EX) et Wi-Fi (pour Neuron-Spectrum-AM).